Line/Shape don't work

Go down

Line/Shape don't work

Post  krick on Tue Dec 31, 2013 7:29 pm

I try to create a new map with animated line in it.
My browser is: Google chrome.
I create a "New map" and i try to drag a simple line. Nothing happen. The cursor over the map still in "hand" shape and no line appear on map.
In left panel, Line01 object was created but on the map is invisible.
Can you help me with same clue ?

Thanks,

krick

Posts : 1
Join date : 2013-12-31

View user profile

Back to top Go down

Same problem

Post  jjdemiguel on Mon Jan 13, 2014 7:38 am

The same thing happens to me. After creating a marker, when I try to create a route the marker disappears and the cursor remains a hand to drag the map - I cannot get to draw the waypoints and the route as the basic tutorial shows. I have tried Google Chrome and Firefox, under Linux and Windows 7 - no use.

jjdemiguel

Posts : 1
Join date : 2014-01-13

View user profile

Back to top Go down

Re: Line/Shape don't work

Post  Slavica on Sun Jan 19, 2014 11:27 am

jjdemiguel wrote:The same thing happens to me. After creating a marker, when I try to create a route the marker disappears and the cursor remains a hand to drag the map - I cannot get to draw the waypoints and the route as the basic tutorial shows. I have tried Google Chrome and Firefox, under Linux and Windows 7 - no use.

Me too. I tried a couple of days with more than one computer. Nothing happens. Create route does not work.

Slavica

Posts : 1
Join date : 2014-01-19

View user profile

Back to top Go down

Animaps seens to be disconected.

Post  tenuta on Wed Jan 22, 2014 11:29 pm

krick wrote:I try to create a new map with animated line in it.
My browser is: Google chrome.
I create a  "New map" and i try to drag a simple line. Nothing happen. The cursor over the map still in "hand" shape and no line appear on map.
In left panel, Line01 object was created but on the map is invisible.
Can you help me with same clue ?

Thanks,

tenuta

Posts : 3
Join date : 2014-01-22

View user profile

Back to top Go down

Re: Line/Shape don't work

Post  Sponsored content


Sponsored content


Back to top Go down

Back to top

- Similar topics

 
Permissions in this forum:
You cannot reply to topics in this forum